Démarre plus après changement courroie distribution

Un problème? il n'y a que des solutions.

Démarre plus après changement courroie distribution

Messagepar Macbullet » Sam 17 Juil 2021 09:56

Bonjour à tous,
Je me suis lancé dans le changement de la courroie de distribution de ma fiatou (cinquecento sporting)

J'ai donc avant tout commencé par lire les tuto du forum et la rta. Démontage/remontage fait, elle ne démarre plus.
Il y a une odeur d'essence, mais rien d'autre

Ai-je fait un truc qui ne fallait pas ?! Notamment avec le capteur de pmh du vilebrequin, ... je sèche complètement !

Quelqu'un a-t-il déjà eu ce genre de pb ?

Je n'arrive pas à comprendre comment le capteur ne fonctionnerait plus, je l'ai juste sorti de son logement un instant pour nettoyer mais bon...

Merci d'avance

Macbullet
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar Macbullet » Sam 17 Juil 2021 10:23

Je me rends compte que lorsque j'actionne le démarreur je n'entends pas la pompe à essence...
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar Ced S » Sam 17 Juil 2021 11:06

Si ça sent l'essence, c'est que la pompe fonctionne. Sur la mienne, je ne l'entend jamais.

Regarde ton capteur Pmh, juste un peu trop loin et il ne remplit plus sa fonction.
Avatar de l’utilisateur
Ced S
Mécano du Dimanche
 
Message(s) : 866
Inscription : Lun 7 Juil 2014 10:33
Localisation : Santeny
Type de Cento: Cinque Sporting Rouge

Re: Démarre plus après changement courroie distribution

Messagepar Macbullet » Sam 17 Juil 2021 11:17

Finalement, plus d'étincelles aux bougies, j'entends plus la pompe à essence, il n'y a que le démarreur que j'entends
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar Macbullet » Sam 17 Juil 2021 11:19

Question existentielle : quand j'ai remis ma courroie de distribution, j'avais un repère sur la poulie, la courroie et le cloc moteur . Quand je fais tourner même plusieurs tours, mes poulies sont toujours alignées mais je ne retombe jamais en face de ma trace sur la courroie !!
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar gaspard30 » Sam 17 Juil 2021 14:19

la poulie qui entraine la courroie d'alternateur ne doit etre pas bien positionner , il y a un détrompeur sur le pignon du vilo et un petit trous dans la poulie
vieux motard que jamais
Si tes résultats ne sont pas à la hauteur de tes espérences, dis-toi bien que le Grand Chêne aussi, un jour a été un gland !.
Avatar de l’utilisateur
gaspard30
Apprenti Sporting
 
Message(s) : 1292
Inscription : Jeu 12 Fév 2015 06:05
Localisation : st christol les alés Gard
Type de Cento: cinquecento sporting

Re: Démarre plus après changement courroie distribution

Messagepar gaspard30 » Sam 17 Juil 2021 14:25

Image
Image

si la poulie n'est pas positionner dans l'ergot du pignon tu na pas d'allumage
vieux motard que jamais
Si tes résultats ne sont pas à la hauteur de tes espérences, dis-toi bien que le Grand Chêne aussi, un jour a été un gland !.
Avatar de l’utilisateur
gaspard30
Apprenti Sporting
 
Message(s) : 1292
Inscription : Jeu 12 Fév 2015 06:05
Localisation : st christol les alés Gard
Type de Cento: cinquecento sporting

Re: Démarre plus après changement courroie distribution

Messagepar Macbullet » Sam 17 Juil 2021 22:17

Et bien malheureusement si, j'ai bien l'ergo dans le trou . Bizarre mon affaire !
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar Macbullet » Lun 19 Juil 2021 06:17

J'ai essayé de tester le capteur pmh en le débranchant et en contrôlant la résistance. La rta annonce environ 650 ohms, je trouve selon les cosses soit 0 soit 1150 ohms. Je ne comprends pas et mon pti citron ne démarre toujours pas :-(
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar pasto » Lun 19 Juil 2021 07:19

Macbullet a écrit:Question existentielle : quand j'ai remis ma courroie de distribution, j'avais un repère sur la poulie, la courroie et le cloc moteur . Quand je fais tourner même plusieurs tours, mes poulies sont toujours alignées mais je ne retombe jamais en face de ma trace sur la courroie !!


c est tout à fait normal, le nombre de dents sur la poulie de vilo et l aac sont différents donc la courroie ne retombera pas sur les repères; l'important est que les repères de poulies soient toujours ok
Pap 32/ filtre JR / Gestion Bicarburation SP E85
pasto
Mécano du Dimanche
 
Message(s) : 623
Inscription : Ven 30 Déc 2016 10:33
Type de Cento: seicento sporting

Re: Démarre plus après changement courroie distribution

Messagepar pasto » Lun 19 Juil 2021 07:21

Macbullet a écrit:J'ai essayé de tester le capteur pmh en le débranchant et en contrôlant la résistance. La rta annonce environ 650 ohms, je trouve selon les cosses soit 0 soit 1150 ohms. Je ne comprends pas et mon pti citron ne démarre toujours pas :-(


Reprend toutes les opérations que tu as fait depuis le début; as tu bien rebranché ce que tu as débranché? il y a t il le voyant défaut qui reste allumé?
Pap 32/ filtre JR / Gestion Bicarburation SP E85
pasto
Mécano du Dimanche
 
Message(s) : 623
Inscription : Ven 30 Déc 2016 10:33
Type de Cento: seicento sporting

Re: Démarre plus après changement courroie distribution

Messagepar Macbullet » Lun 19 Juil 2021 08:27

Merci pour ta réponse.
Non je n'ai pas de code défaut
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar Valou78 » Lun 19 Juil 2021 09:43

Dans la même idée que Pasto, lorsque tu as fait ton changement de courroie, tu as démonté l'alternateur ou du moins une partie.
Est ce qu'il n'y aurait pas un fil de masse débranché ? Ou un autre cable d'alimentation ?

Tu as peut etre déjà tout vérifié mais on ne sait jamais !
Avatar de l’utilisateur
Valou78
Apprenti Swapeur
 
Message(s) : 1736
Inscription : Ven 11 Mai 2018 14:50
Localisation : Yvelines (78)
Type de Cento: Cinquecento Sporting

Re: Démarre plus après changement courroie distribution

Messagepar gaspard30 » Lun 19 Juil 2021 09:59

reprend tes réglages distribution surement mal calé
vieux motard que jamais
Si tes résultats ne sont pas à la hauteur de tes espérences, dis-toi bien que le Grand Chêne aussi, un jour a été un gland !.
Avatar de l’utilisateur
gaspard30
Apprenti Sporting
 
Message(s) : 1292
Inscription : Jeu 12 Fév 2015 06:05
Localisation : st christol les alés Gard
Type de Cento: cinquecento sporting

Re: Démarre plus après changement courroie distribution

Messagepar Macbullet » Lun 19 Juil 2021 10:40

OK, je vais tout reprendre
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar Macbullet » Lun 19 Juil 2021 12:23

Alors j'ai tout recommencé. Et rien de mieux. J'ai regardé les câbles autour, pas d'étincelles ni de bruit de pompe à essence.
J'ai commandé, pour tenter, un capteur pmh qui arrivera demain. Est-ce possible qu'il soit le causeur de troubles ?
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar Twenty95 » Lun 19 Juil 2021 12:42

Pour les étincelles oui, pour la pompe non.
Avatar de l’utilisateur
Twenty95
Apprenti Swapeur
 
Message(s) : 1763
Inscription : Mar 6 Fév 2018 09:41
Localisation : Val d'oise
Type de Cento: Seicento sporting

Re: Démarre plus après changement courroie distribution

Messagepar JUJU » Lun 19 Juil 2021 18:31

T'a débrancher la durite d'arrivé de carburant qui va sur l'injection pour voir si du carburant arrive ? :?
JuJu JO

Pièces dispos de seicento 1100 young-sporting (carrosserie, pièces d'habicales diverses, etc) dispos ici :
viewtopic.php?f=15&t=5479
Image Image
Avatar de l’utilisateur
JUJU
Dieu Mecano
 
Message(s) : 5305
Inscription : Ven 8 Fév 2013 18:58
Localisation : Auvergne : Allier (03) - Puy de Dome (63)
Type de Cento: cinque' sporting rosso 96

Re: Démarre plus après changement courroie distribution

Messagepar gaspard30 » Lun 19 Juil 2021 19:31

peu être le fusible de pompe
vieux motard que jamais
Si tes résultats ne sont pas à la hauteur de tes espérences, dis-toi bien que le Grand Chêne aussi, un jour a été un gland !.
Avatar de l’utilisateur
gaspard30
Apprenti Sporting
 
Message(s) : 1292
Inscription : Jeu 12 Fév 2015 06:05
Localisation : st christol les alés Gard
Type de Cento: cinquecento sporting

Re: Démarre plus après changement courroie distribution

Messagepar Macbullet » Mar 20 Juil 2021 13:20

Bon toujours rien de mieux ... j'ai changé le capteur pmh mais rien.
Je cherche le fusible de pompe à essence
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar Macbullet » Mar 20 Juil 2021 13:43

Si c'est le 25amp, je viens de le remplacer pour voir mais rien non plus. J'ai du jus quand je teste la connections de la pompe à essence mais je ne l'entends pas et pas d'essence derrière l'injection
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar Twenty95 » Mar 20 Juil 2021 14:01

C'est chelou ton histoire la, t'as pas debranché la prise qui est vers l'alternateur sans faire attention? Un gros fil rouge et un marron ou noir il me semble.

Sinon regarde avec la rta si le jus arrive bien et repart bien d'ou il faut au niveau du relais-double, le gros relais blanc au dessus du calculateur.
Avatar de l’utilisateur
Twenty95
Apprenti Swapeur
 
Message(s) : 1763
Inscription : Mar 6 Fév 2018 09:41
Localisation : Val d'oise
Type de Cento: Seicento sporting

Re: Démarre plus après changement courroie distribution

Messagepar Macbullet » Mar 20 Juil 2021 14:51

Youpi c'est reparti !!! En testant le relais double puis en le rebranchant en forçant un peu, j'ai tenté de la redémarrer et vrooomm vrooomm ! J'ai du mal à comprendre pourquoi mais bon, j'ai peut-être tiré un peu sur la broche du relais à un moment
Merci encore pour votre présence et vos conseils
Macbullet
Touriste
 
Message(s) : 15
Inscription : Lun 27 Juil 2020 06:29
Type de Cento: Bientôt 500 sporting

Re: Démarre plus après changement courroie distribution

Messagepar Twenty95 » Mar 20 Juil 2021 15:08

Cool, c'est lui qui distribue le jus au différent consommable comme la pompe ou les bobines et il peut être un peu capricieux.
Avatar de l’utilisateur
Twenty95
Apprenti Swapeur
 
Message(s) : 1763
Inscription : Mar 6 Fév 2018 09:41
Localisation : Val d'oise
Type de Cento: Seicento sporting

Re: Démarre plus après changement courroie distribution

Messagepar JUJU » Mar 20 Juil 2021 17:49

Donc du coup, c'était normal que la pompe ce déclenchait pas si je comprends bien. :gene: Bon ba cool, c'est repartie. ;)
JuJu JO

Pièces dispos de seicento 1100 young-sporting (carrosserie, pièces d'habicales diverses, etc) dispos ici :
viewtopic.php?f=15&t=5479
Image Image
Avatar de l’utilisateur
JUJU
Dieu Mecano
 
Message(s) : 5305
Inscription : Ven 8 Fév 2013 18:58
Localisation : Auvergne : Allier (03) - Puy de Dome (63)
Type de Cento: cinque' sporting rosso 96

Re: Démarre plus après changement courroie distribution

Messagepar Valou78 » Mer 21 Juil 2021 12:17

Yeah bien joué ! :super:

A surveiller quand même dans le futur si ça te refait des soucis
Avatar de l’utilisateur
Valou78
Apprenti Swapeur
 
Message(s) : 1736
Inscription : Ven 11 Mai 2018 14:50
Localisation : Yvelines (78)
Type de Cento: Cinquecento Sporting


Retour vers Problèmes mécaniques

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)