Ajout d'un voyant de déclenchement Ventilo

Performances moteur, optimisation chassis, etc ...

Ajout d'un voyant de déclenchement Ventilo

Messagepar Valou78 » Sam 9 Nov 2019 19:08

Hello les copains ! :)

Comme certains avaient pu le lire dans le poste de ma Cacahuète, je souhaitais ajouter un voyant de déclenchement de ventilo dans l'habitacle pour être sur que le moteur était bien refroidi et pas en train de faire cuire des merguez :gene:

Du coup j'ai suivi le tuto donné dans la section du forum correspondante, dont voici le lien :
http://500-600sporting.net/forum/viewtopic.php?f=21&t=1736

Je me suis donc procuré la LED que je voulais, le cablage à tirer du compartiment moteur jusqu'à l'habitacle et pour finir, la cosse à fixer sur la batterie
Liste de course OK ! :super:

Je m'attaque alors au montage tel que décrit dans le tuto pour tester que ça fonctionne :
- LED raccordée au cablage
- (+) relié au (+) batterie
- (-) relié au (-) du cablage du Thermocontact
Image

Et la, alors que je n'ai même pas chinté le connecteur du thermocontact pour déclencher le Ventilo, la LED s'allume 8/
Image

Bon, je chinte le connecteur Thermocontact pour voir si ça joue sur la LED, mais rien :-| Ca reste allumé de son joli orange

Je débranche mon montage, reprends les étapes, j'arrive au même résultat ...

Du coup je me dis que peut être les branchement ont été inversés dans le tuto, que c'est le (-) qui doit être prit à la batterie et le (+) au connecteur du Thermocontact, donc j'essais ce montage et la rien ne s'allume
Visiblement, ça n'est pas une erreur de description :gene:

Je tente une dernière fois le montage décrit dans le tuto, ca refait la même chose qu'au début : allumage LED non stop

C'est la que j'ai besoin de votre aide les amis !
A votre avis, qu'est ce qui pourrait clocher ?

Dans mon résonnement, le (+) arrivant direct à la LED, et le (-) étant lui aussi connecté, ça semble logique que ça s'allume tout le temps, elle est alimentée en permanence
D'où mon essais ou j'inverse les branchements, mais qui n'a pas été concluant :0 mais peut être que je l'ai mal fait (les fils pas bien en contact avec les bornes (+) et (-)...)
Ou alors, est ce que ma reprise du (-) n'est pas la bonne ? il faut aller carrément sur la languette du (-) Thermocontact ?
Je précise que pour cet essais, je n'avais pas mis le contact

A vous les mécano :geek:
Avatar de l’utilisateur
Valou78
Mécano du Dimanche
 
Message(s) : 740
Inscription : Ven 11 Mai 2018 14:50
Localisation : Yvelines (78)
Type de Cento: Cinquecento Sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Manulancia » Sam 9 Nov 2019 23:02

Simplement relié au thermocontact qui fait office d interrupteur
Manulancia
Apprenti Swapeur
 
Message(s) : 1592
Inscription : Jeu 10 Déc 2015 19:15
Type de Cento: Sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Valou78 » Sam 9 Nov 2019 23:38

D'accord mais du coup je le fixe comment sur le Thermocontact, parce que a part l'enrouler autour, je vois pas :gene:
Donc ce serait simplement prendre le (-) en contact direct avec le corps du thermocontact ? :0
Avatar de l’utilisateur
Valou78
Mécano du Dimanche
 
Message(s) : 740
Inscription : Ven 11 Mai 2018 14:50
Localisation : Yvelines (78)
Type de Cento: Cinquecento Sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Valou78 » Dim 10 Nov 2019 14:45

Bon second test ce matin, j'ai rebranché le plus comme il faut et moins je l'ai mis directement sur le corps du Thermocontact, pas sur la conectique : la LED s'allume direct aussi alors que la voiture est froide :(

Moi pas comprendre :aille:
Avatar de l’utilisateur
Valou78
Mécano du Dimanche
 
Message(s) : 740
Inscription : Ven 11 Mai 2018 14:50
Localisation : Yvelines (78)
Type de Cento: Cinquecento Sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Manulancia » Lun 11 Nov 2019 20:56

Sur la connectique du thermo contact y a du plus qui arrive et cela fait office d inter après tu met ta led à la masse
Manulancia
Apprenti Swapeur
 
Message(s) : 1592
Inscription : Jeu 10 Déc 2015 19:15
Type de Cento: Sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Valou78 » Mar 12 Nov 2019 14:29

Bah du coup je crois que j'ai bien essayé ce montage :/
J'ai pris le (+) a la connectique thermocontact, et le (-) à la batterie, et ça restait allumer non stop :(
Avatar de l’utilisateur
Valou78
Mécano du Dimanche
 
Message(s) : 740
Inscription : Ven 11 Mai 2018 14:50
Localisation : Yvelines (78)
Type de Cento: Cinquecento Sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar jéjé130tc » Mar 12 Nov 2019 14:52

Je l'ai pas fait mais je pense qu'il faut le (-) du thermocontact :?
Le Stock c'est mal, c'est caca :(
Le Swap c'est bien :)
Le Swap Turbo, c'est mieux :))
Avatar de l’utilisateur
jéjé130tc
Modérateur
 
Message(s) : 14244
Inscription : Ven 25 Fév 2011 17:21
Localisation : Essonne (91)
Type de Cento: Cinque Soleil 1.2 Turbo

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Twenty95 » Mar 12 Nov 2019 15:58

Oui logiquement tu le met apres le thermocontact, sur le fils qui va au ventilo.
Avatar de l’utilisateur
Twenty95
Apprenti Sporting
 
Message(s) : 1016
Inscription : Mar 6 Fév 2018 09:41
Localisation : Val d'oise
Type de Cento: Seicento sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Valou78 » Mer 13 Nov 2019 14:34

OK bon alors si je récapitule :
Je branche le (+) de la LED au (+) batterie comme il est donné de base
Et je branche le (-) de la LED au (-) du Ventilo ?
Pas au (-) du Thermocontact comme sur la seconde image de mon premier post

Parce que lorsque je fais comme décrit dans le tuto, et donc le (-) sur la connectique du Thermocontact, ça reste allumé non stop hein :-/
Avatar de l’utilisateur
Valou78
Mécano du Dimanche
 
Message(s) : 740
Inscription : Ven 11 Mai 2018 14:50
Localisation : Yvelines (78)
Type de Cento: Cinquecento Sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Twenty95 » Mer 13 Nov 2019 15:44

Si le thermocontact sert de masse c'est que t'etais sur le mauvais fils, essaies sur l'autre.

Le - sur le tc, c'est le fils qui va a la masse, le + est celui qui vient du ventilo, donc faut te brancher sur le +.

Batt+ --> + ventilo - --> + TC - --> - masse.
Avatar de l’utilisateur
Twenty95
Apprenti Sporting
 
Message(s) : 1016
Inscription : Mar 6 Fév 2018 09:41
Localisation : Val d'oise
Type de Cento: Seicento sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Valou78 » Jeu 14 Nov 2019 22:57

Haaaan d'accord :o
Je pensais pas du tout que ce serait ce type de montage qu'il fallait faire ...

À essayer, je ferais un retour dès que c'est fait
Merci les gars, et surtout Twenty pour le détail :super:
Avatar de l’utilisateur
Valou78
Mécano du Dimanche
 
Message(s) : 740
Inscription : Ven 11 Mai 2018 14:50
Localisation : Yvelines (78)
Type de Cento: Cinquecento Sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Twenty95 » Ven 15 Nov 2019 07:23

A verifier hein, j'ai pas vu les schéma, ou sinon en parallèle avec le ventilo ça devrait être bon.
Avatar de l’utilisateur
Twenty95
Apprenti Sporting
 
Message(s) : 1016
Inscription : Mar 6 Fév 2018 09:41
Localisation : Val d'oise
Type de Cento: Seicento sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Valou78 » Lun 2 Déc 2019 18:40

Bon du coup ne réussissant pas le montage comme conseillé sur le tuto, j'ai fais comme tu m'as dit Twenty avec un branchement direct sur le ventilo et en fait c'est carrément plus simple ! :hehe:
Je me suis pris à la connectique, j'ai shunté le capteur, et ça s'allumait niquel ! Normal quoi :gene:
Du coup maintenant faut que je tire tout le câble jusqu'à l'habitacle et ce sera bon :super:
À suivre pour l'intégration ! ;)
Avatar de l’utilisateur
Valou78
Mécano du Dimanche
 
Message(s) : 740
Inscription : Ven 11 Mai 2018 14:50
Localisation : Yvelines (78)
Type de Cento: Cinquecento Sporting

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar jéjé130tc » Lun 2 Déc 2019 20:50

Yes, il est bon Twenty :P
On va bientôt l'appeler TwentyOne ! :D
Le Stock c'est mal, c'est caca :(
Le Swap c'est bien :)
Le Swap Turbo, c'est mieux :))
Avatar de l’utilisateur
jéjé130tc
Modérateur
 
Message(s) : 14244
Inscription : Ven 25 Fév 2011 17:21
Localisation : Essonne (91)
Type de Cento: Cinque Soleil 1.2 Turbo

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar titof53 » Lun 2 Déc 2019 21:08

jéjé130tc a écrit:Yes, il est bon Twenty :P
On va bientôt l'appeler TwentyOne ! :D


TwentyFrançoisOne ! ::d ............ :mrgreen:

Ps: :jesors: ......avant que la mafia panam cento me chope :mrgreen: ..... :arrow: :arrow:
Dernière édition par titof53 le Lun 2 Déc 2019 23:01, édité 1 fois.
Revival Mayennais 2019 !! le retour des z'ens cours !!
Avatar de l’utilisateur
titof53
Seigneur Sporting
 
Message(s) : 3296
Inscription : Lun 8 Août 2011 06:24
Localisation : la "mayenne" 53000 laval

Re: Ajout d'un voyant de déclenchement Ventilo

Messagepar Valou78 » Lun 2 Déc 2019 23:01

:hehe: bravo les gars, vous êtes plein d'imagination !

Mais en effet, plutôt bon ce Twenty ;)
Avatar de l’utilisateur
Valou78
Mécano du Dimanche
 
Message(s) : 740
Inscription : Ven 11 Mai 2018 14:50
Localisation : Yvelines (78)
Type de Cento: Cinquecento Sporting


Retour vers Préparation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité